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An Introduction to Notating in Finale
nt Setup Wizard

Upon launching Finale you will be presented with a wizard which will step you through

[

the initial score setup. Note that “option” + “g” keys produces the copyright sign.

1. Type the information in the fields and click the “Next” button (Fig. I.1).

Cancel

Fig. 1.1
Document Setup Wizard (Page 1 of 4)
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2. Select “Empty Staves”, “Treble Clef Staff”, then click the “Add” button (Fig1.2).
3. Now select “Custom” from the “Score Order” popup menu (Fig1.2), then “Next”.
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Document Setup Wizard - Choose Parts (Page 2 of 4)
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4. Click on j for the time signature (Fig. I.3).
5. Select “Major Key” from the “Select a Concert Key Signature” popup menu (Fig.
.3).
6. Click the up triangle to select D Major then “Next” (Fig. I.3).
Fig. 1.3
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7. Select “Specify Initial Tempo Marking:” and Type “100” in the field next to the
quarter note (Fig. 1.4).

8. Select “Specify Pickup Measure” and click the quarter note (Fig. I.4).

9. Select “Jazz” for the default music font, then click “Finish” to create the document

(Fig. 1.4). Fig. 1.4

Document Setup Wizard - Final Settings (Page 4 of 4)
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In the future, if you would rather not use the Document Setup Wizard, click “Cancel” then
from within Finale, go to the “File” menu and select “New”, then any of the options (Fig.

.5).

Open...

Close

Save

Save As...
Save Special

%0

W

35
{4 ¥#S
[ 4

Fig. 1.5
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Il. Saving your work

After you have set up the score you should save it. Save often! Finale will automati-
cally save backup copies of your work. This option can be set in the “Program Op-
tions” under the “Options” menu (we have it set to the student folder, which is also
where you should save your work for this tutorial).

To save, press the command (8) + “s” keys, type a name, and select a destination.
Leave the .mus extension on the file so Finale on Mac’s and PC’s can read the file.

lIl.LEntering Notes

There are a number of ways to enter notes, ranging from clicking them in one at a
time to importing MIDI files. Your method, for the most part, will be determined by
how proficient you are on the MIDI keyboard. This tutorial will cover the two most
common and easiest methods; Simple Entry and Speedy Enrty. Also worth mention-
ing is the comprehensive online help available from the “Help” menu at the top of the
screen. There is also a Quick Start Video library available from the same menu which
is rather extensive as well.

A. Simple entry
The Simple Entry method is the slowest method for entering notes (although the
latest release of Finale has made it a little faster). It is very useful for editing mu-
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sic that has already been entered. The op-
tions for entering notes using this method
include: Using the mouse to click the notes Fig. 111 Fig. ll.2
into the score, selecting a note value and ™ Main ToolZ. ) Simp...
playing the notes into the score. See the '
“Simple” menu for key commands and op-
tions for the simple entry tool.

Simple Enrty Tool

S i.

it 4

1. Select the Simple Entry tool from the
Main Tool Palette (Fig. ll.1).
2. Select the desired note value from the

4
|

Simple Entry Palette (Fig. lll.2). Note _ﬁ:a 3 @
=

_

O

that the palettes can be dragged into f| JT9
different shapes by dragging the lower -
right corner. '”if

Things to know about Simple entry:

*Tyvpmg “r” after selecting a note value changes
the note to a rest (it will also change the note

f‘g M7 | 5
=

. _
r-=-

1
| I |

il o b g e AL AN
ﬂur“:r“—‘ ¢ ‘MI

+ L |

before the msertion pomnt to a rest) or you ;}; AT A

may nvoke the “Simple Entry Rests Palette” 0

from the “Window” menu and select the rests . i J )
by clicking on therm. @ = -3

3
Ty buping numbers on the computer’s numeric & a m J’f
keypad to change the vales...4=eighth, e
=quarter, 6=hall, 7=whole, and the dot add's /' /
a aot. Drag here to change palette shape.

*Once you have sefected a value, you may er-
ther click the note into the score or play it with the MIDI keyboard-the notes will be
entered with the selected value starting at the insertion poimnt of the cursor (you will
need to press the “enter” key on the numeric keypad to set the mnsertion pomt if it Is
not alreaay set)...

*If you make a mistake, press the “delete” key and the note will be erased. Command +
“z71s also a very hefplful key combination to know.

*If you want to change a note that has alreaay been enterea, click and arag the note
(with the same note value sefected) to the correct prtch.

3. Make sure that “Use MIDI Device for Input” is selected from the “Simple” menu.
4. Now enter the first four measures of “Twinkie” (attached to this tutorial) using
each of these Simple Entry Methods. Notice that when you enter the note in
the first measure the measure shrinks and won’t accept any more notes-that’s

because we set that measure as a pickup with the Document Setup Wizard.
This can also be set or changed with the Time Signature Tool.
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IV.Speedy Entry
The Speedy Entry method also employs the use of both the MIDI and computer key-
boards, but in a slightly different manner. You will find a “Speedy” menu that allows
you to set perameters as well as view commands.

1.

Select the Speedy Entry Tool from the Main Tool Palette (Fig. IV.1).

2. Now go to the “Speedy” menu and make sure “Use MIDI Device for Input” is se-
lected.
3. Click in the measure into which you want to enter the notes.
4. First play the note on the MIDI keyboard (hold
it) then use the computer’s numeric keypad to Speedy Entry Tool
enter the note value. ‘
Measure Tool Fig. IV.1
7hings to know about Speeay Entry ' Main Too
* The note values are the same as Simple £ntry. \ . i

* Typing a note on the computer keypad without playing a note on the | =—
MIDI keyboard proauces a rest of the selected value.

"

o]
I:I"

ME
P

ERE

* There are more cormmands such as ties (the “=" key) and enharmon- 4 h

cs (the “97 key) that can be quickly accessed via the numeric == 2 @
keypaa. =

* Holding the option key while pressing a number on the numeric key- '”if E

pad proauces a tuplet of that value (the setting will remain until = -

the duration of the tuplet is satisfied). S| CMT 9
£

* Once you have the keys and commanals under your fingers you can A

L-Jd

really fy using this method/

V.The Measure Tool
The measure tool is used for barlines, adding and deleting mea-
sures and many other measure altering functions. You may go to

5. Now enter the remaining notes of “Twinkie” into the score us-

6. Click on the last half note and type “=" to add the tie.

J

B

)|»>

kN
Am=

il
i

%
ing the Speedy Entry Method. @

the “Measure” menu to see what it can do but first let’s use it to
set the final barline.

1.
2.

3.

Select the Measure Tool (Fig. IV.1) and double click in the last measure.

Now in the “Measure Attributes” window, select the final barline as the right barline
(the first row is for the right barline) and click OK.

Next, select the measure immediately after the double bar, then while holding the
“shift” key, select the last empty measure. All of the empty measuers should be
selected...Now go to the “Measure” menu and select “Delete” to remove them.

Save now...
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VI. Lyrics Fig. VI.1
Entering lyrics can be as simple as typing them in. There is also B Main Tool
an editor where you can type your entire lyric then assign it to
the notes. For our example we will be typing directly into the
score.

1. Select the Lyric Tool from the Main Tool Palette (Fig. VI.1).

2. Go to the “Lyrics” menu and make sure “Type Into Score” is
selected.

3. Click on the first note and begin typing the lyrics into the
score. Use the “tab” key (which does not produce word ex-
tensions) or the space bar (which does produce word exten- -
sions when no lyric is assigned to the next note) to advance ”if
to the next note. Use “shift” + “tab” to go back to the = -
previous note. ‘;ig cwm7 ?

4. Type the “-” key to add hyphens (don’t worry if they don’t /
appear immediately, you can select “Update Hyphens” from ﬁ
the “Lyrics” menu to see them). Also note that typing a
hyphen will automatically bring you to the next note. /}/ﬂ = A

VIL.Text Tool i | ™
The Text Tool can be used to type the title, composer, page ' J
numbers and any other text blocks (other than dynamics, lyr-
ics and some other more specialized text). You may explore y
the “Text” menu for some of the other uses and settings 1
for this tool. For now, we are going to use it to add com-
poser information.

Lyric Tool

1. Click on the Text Tool in the Main Tool Palette (Fig. Chord Tool Tyt Tool
VIL1).

2. Double click on the handle attached to the “Compos-

er” text.

3. Now type the information from the Twinkie score.

4. Then double click on the left side of the score and add the text “Concert Score”.

VIII.Chord Tool
The Chord Tool allows you to enter chords in a number of ways: Typing the chord
symbol, choosing the chord symbol from a library or playing them in. You can even
teach it chords and create your own chord symbols. Finale has the capability of learn-
ing complex chords and allowing you to create your own chord libraries. You can also
choose whether or not you want Finale to play the chords. For this example we will
try a few methods of chord entry in order to familiarize you with them.

1. Select the Chord Tool from the Main Tool Palette (Fig. VI.1).

2. Go to the “Chord” menu and select “MIDI input” and make sure “Show Fretboards
is not selected.

3. Click on the first note and an ear should appear over the note. Now play the
chord in root position (making sure you play all of the notes at the same time).
Do this until you get to the FMaj9 chord in mearure 12.

4. In measures 12 and 13 we are going to assign multiple chords to the same notes.
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If you enter them on the same note they will all play at the Fig. IX.1
same time (not pretty) so we are going to trick the pro- —
gram by creating rests (or notes) and chords in Layer 4:
A. Select Layer 4 from the Layer popup menu in the lower
left corner of your screen (it should say Layer 1 by de-

fault). E
4
4
=]

B. Now enter quarter rests in measures 12 and 13.

5. Measures 12 and 13 also contain chords that Finale will
not recognize. For the purpose of this tutorial we will use
“Manual Entry” and “Type Into Score” rather than playing
them into the score. !

6. Reselect the Chord Tool and select the “Manual Input” op- _'!“y
tion from the “Chord” menu. \'l H{f '-:6'
7. Click on the rest under the half note in measure 12 and

when the “Chord Definition” dialog box appears type | CMT 9
“FMaj9” in the field at the top of the box. :

8. Click “OK” , “Yes” then “OK” and your chord Fig. VIIL.1
suffix has been added to the library. Do this
for the other chord in measure 12 as well.

9. For measure 13 we will use the “Type into
Score” method. PR
A. Select “Type Into Score” from the

“Chord” menu.

B. Now click on the rest on beat 1 of mea-
sure 13 and type the chord symbol. Do
the same for the remaining chords. Note !
that the “tab” key advances the insertion
to the next note and the “enter” key enters the chord
and removes the insertion point.

10. Notice the box with triangles that appears to the left of the
staff when the Chord Tool is selected (Fig. VIII.1). Click and drag the left most
triangle up or down to adjust the height of the chords.

11. Now click on the Staff Tool (Fig. IX.1), then select measures 12 and 13.

12. Go to the “Staff” menu and select “Apply Staff Style...”. The “Apply Staff Style”
dialog box appears.

13. Select “04. Blank Notation: layer 4 (k)” and click “OK”.

14. To fix the spacing of the chords in measures 12 and 13, select the Chord Tool
from the Main Tool Palette and “Manual Input” from the “Chord” menu. Then
click on the chord handle of each chord to drag it into alignment.

15. Now select “Layer 1” from the Layer popup menu.

e TS

Staff Tool
Mass Edit Tool

Don’t forget to save frequently!!

IX.The Mass Edit Tool
The Mass Edit Tool is the most powerful tool on the pallete. It is used for everything
from copying, pasting, arranging measures much more. We are going to use it to ap-
ply some measure and spacing changes.

1. Select the Mass Edit Tool from Main Tool Palette (Fig. IX.1).
2. Select all of the music by clicking just to the left of the staff.
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. Go to the “Mass Edit” menu and select “Fit Music...”

and type the number 4 in the “Action” field then

press “OK”.

Now select the last 6 measures and do the same

thing but this time type 3 for the number of mea-

sures.

. Select all of the measures again.

. Now go to the “Mass Edit” menu and select “Music
Spacing” and then “Apply Note Spacing”. You may
want to experiment with the other options to see

how they change the score. -

'iﬁ Top
W Left 0

o G

X.Page Layout
The Page Layout Tool is used to change all aspects of
the page layout from the page size and margins to the
distance between staves.

1. Select the Page Layout Tool from the Main Tool
Palette (Fig. XI.1).

Go to the “Page Layout” menu, “Systems” and se-
lect “Edit Margins”.

W Left D
2.

Change System: 1

0.5

Fig. X.1
Ecllt -S.?.stcm Margins
Values for System: 1
15

0s

Close

Fig. X.2

Edit System Margins
Values for System: 3

™ Top 4

1]

'Eﬁ Distance Between Systems

W Right

'_f Bottom

__ Distance Between Systems

Select All

Required for add’l system: 0

o

Thru: 1

{ Apply )

W Right

'Eﬁ Bottom

1]

. See Fig. X.1. for the settings for the first staff.
Click “Apply” to apply the settings.

Change System: 2 Thru: 0

Select All

See Fig. X.2 for the settings for the remaining
staves. Note that when you press “Apply” some =
of the numbers may change, don’t worry, it’s OK. :
Also note that the system range is from 2 - 0. This tells

Finale to change all the systems from the first number on.

Xl.Expression Tool
The Expression Tool is used to add dynamic, tempo and other
markings to your score. The Tempo marking we created
with the “Document Setup Wizard” may be edited
and moved with this tool. You may also create
your own markings, edit existing or assign them to
notes or measures by clicking in a measure or on a
note (this selection is made from the “Expression”
menu). We are going to move the tempo marking
with it.

Expression Tool

1. Select the Expression Tool from the Main Tool
Palette (Fig. XI.1).

2. Notice that the handle on the tempo marking Page Layout Tool
has appeared.

3. Click the handle and drag the marking to the
desired location.

4. Now let’s add a dynamic marking to a note by go-

ing to the “Expression” menu and selecting “Meta-
tools: Attach to Note” and “Adjust Below Staff
Baseline”.
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5. Double click on the first note, make sure “Note Expression” is selected and select

“F” from the “Expression Selection” dialog box and click “OK”.
6. Now click and drag it to the desired location.

Xll. Smart Shape

Use the Smart Shape Tool to add crescendos, trills and other shapes to your music.

Let’s add a crescendo to our score.

1. Select the Smart Shape Tool from the Main Tool Palette (Fig. XIIIl.1).
2. Select the crescendo and while holding the shift key, double click and drag to cre-
ate a straight crescendo (holding the shift locks the shape on the horizontal plane.

If you don’t use it, you will be able to drag in any direction).

Xlll.Articulation Tool

The Articulation Tool is used to add articulations to individual notes. To add the same
articulation to multiple notes simultaneously, select the Mass Edit Tool, the notes,
then go to the “Mass Edit” menu and select “Apply Articulation”. Then select the
articulation and note options. We are just going to add an articulation so you can see

how it’s done.

1. Select the Articulation Tool from the Main Tool Palette (Fig. XIIl.1).
2. Click on the first note and the “Articulation Selection” dialog box appears.

3. Now double click the (2) accent.

XIV.Graphics Tool
The Graphics Tool enables you to export music as
graphics for use in handouts and publications as well
as sending music to people that don’t have Finale.
The file formats include TIFF and PICT (and ESP in a
later version). You may also import graphics into
Finale.

1. Select the Graphic Tool from the Main Tool —
Palette (Fig. XIII.1). Smart Shape Tool |-

2. To export a portion of a document, double
click and while not releasing the second
click, drag across the area to be exported.

3. Select “Export Selection” from the Graphics” menu.
4. Choose a resolution, file type and click “OK”.
5. Name the file and choose a destination.
6. To export an entire page go to the “Graphics” menu and select
“Export Pages”, and follow the same process as above.
XV.Printing

Go to the “File” menu and select “Print” to print the score. You
my also print and extract parts from a score under the “File”
menu. Using the print driver in Macintosh OS X you may also
save your document as a pdf file.
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